ASP源码.NET源码PHP源码JSP源码JAVA源码DELPHI源码PB源码VC源码VB源码Android源码
当前位置:首页 >> 数据库 >> Oracle >> only compatible with OCI version 8.1 and higher解决办法

only compatible with OCI version 8.1 and higher解决办法

来源:网络整理     时间:2015-03-21     关键词:

本篇文章主要介绍了"only compatible with OCI version 8.1 and higher解决办法",对于Oracle感兴趣的同学可以参考一下: 最新下载额一个 Ora10InstantClient,解压后,使用Navicate的oci设置成的Ora10InstantClient下的oic,但是依然报...

最新下载额一个   Ora10InstantClient,解压后,使用Navicate的oci设置成的Ora10InstantClient下的oic,但是依然报only compatible with OCI version 8.1 and higher错误,最后查资料,才知道还需要设置环境变量才行,如下:

1) 变量名:ORACLE_HOME  变量值:d:\oracleclient

   2) 变量名:TNS_ADMIN  变量值:d:\oracleclient
   3) 变量名:NLS_LANG   变量值:SIMPLIFIED CHINESE_CHINA.ZHS16GBK
   4) 修改Path变量,在后面添加 d:\oracleclient

以上就介绍了only compatible with OCI version 8.1 and higher解决办法,包括了方面的内容,希望对Oracle有兴趣的朋友有所帮助。

本文网址链接:http://www.codes51.com/article/detail_120588.html

相关图片

相关文章